Results 1 to 10 of 10
  1. #1
    Insomnia is a bitch... Two's Avatar
    Status
    Two is offline
    Gender
    Join Date
    Aug 2011
    Posts
    3,421
    Location
    In-between 1 and 3
    This user has no status.
     

    Thumbnails aren't showing 1k kumi if help

    thumbnails in my windows 7 aren't showing if you know how i'll give you kumi and rep [=

    and it does this...sometimes no thumbnails show. sometimes more than others show, but i don't know why it has started to do this.
     
         

  2. #2
    zombie zombiejesus's Avatar
    Status
    zombiejesus is offline
    Gender
    Join Date
    Aug 2011
    Posts
    8,805
    Location
    inside that place where that thing is
    This user has no status.
     

    Re: Thumbnails aren't showing 1k kumi if help

    may have a virus or malware mine did that when i havd some malware but then i ran ant-imalware and restarted my system and now it is fine
     
         

  3. #3
    Insomnia is a bitch... Two's Avatar
    Status
    Two is offline
    Gender
    Join Date
    Aug 2011
    Posts
    3,421
    Location
    In-between 1 and 3
    This user has no status.
     

    Re: Thumbnails aren't showing 1k kumi if help

    ty but i did that a while ago, i'm quite carefull anywayz i don't think it's a virus...might be tho :/
     
         

  4. #4
    Rain Corazon's Avatar
    Status
    Corazon is offline
    Gender
    Join Date
    May 2011
    Posts
    12,687
    Location
    Dressrosa
    This user has no status.
     

    Re: Thumbnails aren't showing 1k kumi if help

    maybe the program doesnt work?
    Go to properties and try changing it to a random program then change it agian to the program you used...
     
         

  5. #5
    . lubricati0n's Avatar
    Status
    lubricati0n is offline
    Gender
    Join Date
    Jul 2011
    Posts
    3,127
    Location
    Australia
    This user has no status.
     

    Re: Thumbnails aren't showing 1k kumi if help

    Maybe you need to rebuild your icon cache?

    Try and follow this: http://www.sevenforums.com/tutorials...e-rebuild.html

    It's happened to me before and I've used this to fix my problem, but it's up to you to try it or not.
     
         

  6. #6
    A Fan of Naruto Series Tsujan9484's Avatar
    Status
    Tsujan9484 is offline
    Gender
    Join Date
    Dec 2011
    Posts
    3,289
    Location
    Kathmandu,Nepal
    I was here.........
     

    Re: Thumbnails aren't showing 1k kumi if help

    ...it seems like your system is loading slow...that means there are some programs consuming your CPU and RAM memory.....Try to close those program going to task manager and to processes.....Did this happen because you deleted the history files or browser files?
     
         

  7. #7
    'Kurapika's Avatar
    Status
    'Kurapika is offline
    Gender
    Join Date
    Feb 2011
    Posts
    9,476
    This user has no status or
    wealth
     



    Re: Thumbnails aren't showing 1k kumi if help

    What file formats does this happen to? only graphic files?
    Try restoring your default folder settings and make sure windows photo viewer is the default program for all the image formats.
     
         

  8. #8
    Sith Lord of the Lawyers Darthlawsuit's Avatar
    Status
    Darthlawsuit is offline
    Gender
    Join Date
    Dec 2010
    Posts
    3,532
    Need additional Phylons
     

    Re: Thumbnails aren't showing 1k kumi if help

    http://www.piriform.com/ccleaner

    Run that and it will free up a lot of space. Clear your thumbnail directory. If not download this and run it to check for malware/spyware:

    http://www.superantispyware.com/
     
         

  9. #9
    Supporting Character Alkad's Avatar
    Status
    Alkad is offline
    Gender
    Join Date
    Jun 2010
    Posts
    2,020
    Location
    Romania / UK
    This user has no status.
     



    Re: Thumbnails aren't showing 1k kumi if help

    it's probably not spyware LOL

    just rebuild the icon cache. I had plenty of problems with icons myself. Try what lub******** suggested. It could be a program, or it could be a bug in Windows. You can't do too much with the latter.

    Finding a solution depends on how much you care about this. I'd try different icons, look for the ones which don't show up. If they're all from the same DLL or EXE, then it might be corrupted. Scan it with an antivirus that you have and if it's clean, look for it online and replace it. Or use a repair disk. Scan the replacement too, obviously. >_>

    Also deselect "Hide extensions for known file types" from Folder Options, because you won't know what the files are otherwise. do this AFTER you restore the defaults, if you want to do that.

    I'll be damned. So many of these solutions would just make matters worse.
     
         

  10. #10
    Yugure's Avatar
    Status
    Yugure is offline
    Gender
    Join Date
    Nov 2010
    Posts
    8,373
    Location
    オーストリア
    This user has no status.
     



    Re: Thumbnails aren't showing 1k kumi if help

    1) try different sizes of thumnails, that usually works for me

    2) If not, click on Organize, then Folder and Search Options. Click the View tab. Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

    3) Open Control Panel. (Classic View). Click on the System icon. Click on the advanced system settings link. Under Performance, click on the Settings button. In the Visual Effects tab, Check "Show thumbnails instead of icons.”
     
         

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •