Results 1 to 6 of 6
  1. #1
    Banned
    Status
    Edo Valen is offline
    Join Date
    Feb 2013
    Posts
    404
    Post Thanks / Like
    This user has no status.
     

    Not receiving any ping responses from Narutobase.net

    Well, this is an issue that solely affects me, I tried asking it @ Konoha IT center, but barely anyone came with a solution.

    So therefor I'm here now. Also the fact that this section is always camped by mini mods convinced me I should post it here. However, I need admins if possible, I'm too scared for a cranky reaction if I PM one of the current admins for all the right reasons .

    Now let's hop into le problem, shall we my lovely little teddybears?

    Currently, I'm on my cellphone, why am I browing on my cell you may ask? Well.. It's because I can't access NarutoBase via my personal home wifi, which ofcourse runs on my home pc.

    So the point is I can't access NB on my pc now, only on phone. Which is pretty annoying cuz im slowly running out of money to pay my mobile internet phone subscription. Because I am ofcourse, as you all my know, a 36 year old virgin who is still living with his mom.

    The issue with the wifi and not being able to access nb on it popped up out of nowhere, I don't think I've made any changes in wifi/router settings on purpose. That's why I find it so weird. I know my hatersbase on nb is always strong, but if my IP would get ddosd, I would experience lagg right?

    So for the visualization, I type Narutobase.net in my address bar, and the requesting will just freeze, cuz I get no ping response.

    So if any members could help me ''trying'' to fix this problem, I would be very grateful. And mods, if you by any coincidence stumble on this thread, please forward it to the admins. For me if you could.

    I deserve that special treatment .

    Well anyway.. Buh-bye..

    Love,

    Your Teddybear
     
         

  2. #2
    Member Itachi of Akatsuki's Avatar
    Status
    Itachi of Akatsuki is offline
    Gender
    Join Date
    Feb 2013
    Posts
    204
    Post Thanks / Like
    ~I've had enough, there's no
    hope left for this pathetic
    clan~
     

    Re: Not receiving any ping responses from Narutobase.net

    You may be IP banned by accident. PM a mod/admin from your phone and ask if you are.
     
         

  3. #3
    Administrator Zise's Avatar
    Status
    Zise is offline
    Join Date
    Jan 2010
    Location
    Too far away
    Posts
    2,049
    Post Thanks / Like
    Nope
     



    Re: Not receiving any ping responses from Narutobase.net

    Does other websites work?
     
         

  4. #4
    Banned
    Status
    Edo Valen is offline
    Join Date
    Feb 2013
    Posts
    404
    Post Thanks / Like
    This user has no status.
     

    Re: Not receiving any ping responses from Narutobase.net

    Quote Originally Posted by Zise View Post
    Does other websites work?
    Yes, any other possible website works. Tried vbulletin hosted sites in specific like OPB, nothing wrong. Maybe it's something in my router settings but I have no idea what.

    Add: I tried that cmd.exe thingy to test the connection, but it constantly says ''time out''.

    (dutch)
     
         
    Last edited by Edo Valen; 03-08-2013 at 07:27 PM.

  5. #5
    Senior Member uchihadesendent's Avatar
    Status
    uchihadesendent is offline
    Gender
    Join Date
    Jul 2011
    Location
    Sault Ste Marie
    Posts
    1,357
    Post Thanks / Like
    determined
     

    Re: Not receiving any ping responses from Narutobase.net

    I may be wrong but it's just narutobase having problems and it has nothing to do with your cellphone hope this helps!
     
         

  6. #6
    V-Louch Versuvio's Avatar
    Status
    Versuvio is offline
    Gender
    Join Date
    Apr 2008
    Location
    >> iBase <<
    Posts
    81,367
    Post Thanks / Like
    Apple only.
     



    Re: Not receiving any ping responses from Narutobase.net

    Your IP was blocked by our firewall due a large attack coming from your IP address. Do you have any special acceleration tool installed in your browser? I've unbanned the IP though.
     
         

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •