Results 1 to 6 of 6
  1. #1
    Vasto Lordé's Avatar
    Status
    Vasto Lordé is offline
    Gender
    Join Date
    Aug 2011
    Posts
    8,297
    Location
    Inexistent.
    Oh my oh my.... such a
    tragedy.
     

    "The file(s) uploaded were too large to process."

    Getting that message almost everytime I wanna edit something, and I can't even post something in the Custom Jutsu thread, I cleaned my history and cache to like the beginning of time as chrome says it.

    And sometimes I get;

    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    It's getting annoying now... -_- appreciate the help.
     
         

  2. #2
    Everztar's Avatar
    Status
    Everztar is offline
    Gender
    Join Date
    Dec 2012
    Posts
    3,171
    Location
    sweden
    The bird of paradise only
    alights on the hand that does
    not grasp.
     

    Re: "The file(s) uploaded were too large to process."

    Your submission could not be processed because a security token was missing.

    google that and first link that comes... they got a fix in there
     
         

  3. #3
    Vasto Lordé's Avatar
    Status
    Vasto Lordé is offline
    Gender
    Join Date
    Aug 2011
    Posts
    8,297
    Location
    Inexistent.
    Oh my oh my.... such a
    tragedy.
     

    Re: "The file(s) uploaded were too large to process."

    Quote Originally Posted by everztar View Post
    Your submission could not be processed because a security token was missing.

    google that and first link that comes... they got a fix in there
    Doubt it, what they have there is for the Admin CP and assuming that I have a template for this site, I don't. All I can I do on my end is clearing the cache, add-ons, history, trying a different browser, which I already tried.... cometbird and Firefox .-.

    Thanks for trying to help though.

    lol had to refresh 3 times for this to be posted >_>!
     
         

  4. #4
    Administrator Zise's Avatar
    Status
    Zise is offline
    Join Date
    Jan 2010
    Posts
    2,435
    Location
    Too far away
    This user has no status.
     



    Re: "The file(s) uploaded were too large to process."

    EDIT:

    What did you try to upload and where?

    You get this message every time you try to post/edit a post?

    Which browser are you using?
     
         
    Last edited by Zise; 04-04-2013 at 03:15 PM.

  5. #5
    turtles gamahiro's Avatar
    Status
    gamahiro is offline
    Gender
    Join Date
    Jul 2010
    Posts
    32,577
    Location
    RI
    me and saraisthebeast
     



    Re: "The file(s) uploaded were too large to process."

    There are several causes for the security token warning. Generally, if it's one member and can't be reproduced, the member's browser cache is to blame. Or, in some cases, the member's ISP cache. If clearing your cache doesn't work, try another browser. If neither solves the problem, and no one else complains about it, it could be your ISP.
    If you could tell us exactly what page you are viewing, and what action you are performing when you get the error, it will help.
     
         

  6. #6
    Vasto Lordé's Avatar
    Status
    Vasto Lordé is offline
    Gender
    Join Date
    Aug 2011
    Posts
    8,297
    Location
    Inexistent.
    Oh my oh my.... such a
    tragedy.
     

    Re: "The file(s) uploaded were too large to process."

    Quote Originally Posted by gamahiro View Post
    There are several causes for the security token warning. Generally, if it's one member and can't be reproduced, the member's browser cache is to blame. Or, in some cases, the member's ISP cache. If clearing your cache doesn't work, try another browser. If neither solves the problem, and no one else complains about it, it could be your ISP.
    If you could tell us exactly what page you are viewing, and what action you are performing when you get the error, it will help.
    I talked with Zise further about this in a VM cause for a while I couldn't make normal posts on threads, the problem is within my ISP servers in the area that I live in, possible DDoS attack, they're trying to fix it, but they said it'll take a while. But thanks for the help ^^ , appreciate it.
     
         

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •