Results 1 to 5 of 5
  1. #1
    Member EveryThingAnime's Avatar
    Status
    EveryThingAnime is offline
    Gender
    Join Date
    May 2013
    Location
    Ohio
    Posts
    180
    Post Thanks / Like
    Hide a tree in a forest, and a
    ship among big ships.
     

    Render problem..?

    Hello, I am making a signature and recently I have been having a problem. I will try to describe it now.

    I make a background and then I make a layer above it. Then I open a render and with the marquee tool I highlight the entire image so I can drag it to my first layer. I get this far, but after it is in layer one it doesn't show the render at all.

    I will upload a few screen shots to give a better picture of what I am talking about.
    [IMG][/IMG]
    This is the render I am trying to drag to my layer.

    [IMG][/IMG]
    This is what I get once the render is dragged over. I have tired moving it around and seeing if maybe it isn't in the "box", but that wasn't the issue. Any suggestions?
     
         

  2. #2
    ♣♠ Scrublord ♠♣ Hypemaster's Avatar
    Status
    Hypemaster is offline
    Gender
    Join Date
    Jan 2013
    Location
    Inside the moon
    Posts
    9,689
    Post Thanks / Like
    Bans won't hold me back.
     

    Re: Render problem..?

    Try duplicating the render layer to the file with your background layer and then try it
     
         

  3. #3
    ♣♠ Scrublord ♠♣ Hypemaster's Avatar
    Status
    Hypemaster is offline
    Gender
    Join Date
    Jan 2013
    Location
    Inside the moon
    Posts
    9,689
    Post Thanks / Like
    Bans won't hold me back.
     

    Re: Render problem..?

    Quote Originally Posted by Cypher View Post
    Why are you using the marquee tool to move it............just drag and drop into the other tab
    This also ^
     
         

  4. #4
    Member EveryThingAnime's Avatar
    Status
    EveryThingAnime is offline
    Gender
    Join Date
    May 2013
    Location
    Ohio
    Posts
    180
    Post Thanks / Like
    Hide a tree in a forest, and a
    ship among big ships.
     

    Re: Render problem..?

    Ahhh, well don't I feel stupid....:/ Thanks for the help, guys. :D
     
         

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •