Results 1 to 6 of 6
  1. #1
    Scarecrow.'s Avatar
    Status
    Scarecrow. is offline
    Gender
    Join Date
    Feb 2013
    Location
    Konohagakure
    Posts
    10,141
    Post Thanks / Like
    Inactive
     

    Bug

    When I click on that little blue arrow that takes me to the last post in a thread, it takes me to the last post but it says that I'm on some random page in the middle of the thread. And then when I click on ''Last'' it comes up with a page that says ''This page has a redirect loop''. It only happens on some threads though.

    What is happening?

    EDIT: If it matters, the server I am connected to is otsu
     
         
    Last edited by Scarecrow.; 10-29-2013 at 05:24 PM.

  2. #2
    Administrator Zise's Avatar
    Status
    Zise is offline
    Join Date
    Jan 2010
    Location
    Too far away
    Posts
    2,045
    Post Thanks / Like
    Nope
     



    Re: Bug

    Which thread did this happen on?
     
         

  3. #3
    Scarecrow.'s Avatar
    Status
    Scarecrow. is offline
    Gender
    Join Date
    Feb 2013
    Location
    Konohagakure
    Posts
    10,141
    Post Thanks / Like
    Inactive
     

    Re: Bug

    Quote Originally Posted by Zise View Post
    Which thread did this happen on?
    Most of the Forum Games
     
         

  4. #4
    H A D E S's Avatar
    Status
    H A D E S is offline
    Gender
    Join Date
    Jan 2012
    Location
    Location?? Location of what???
    Posts
    3,023
    Post Thanks / Like
    Dancing with the Devil !
     

    Re: Bug

    This happened to me in the "Leave it or take it?" thread.

    EDIT: Also, the "Throw a random object at the person above you" thread.
     
         
    Last edited by H A D E S; 10-30-2013 at 01:18 AM.

  5. #5
    turtles gamahiro's Avatar
    Status
    gamahiro is offline
    Gender
    Join Date
    Jul 2010
    Location
    RI
    Posts
    32,576
    Post Thanks / Like
    me and saraisthebeast
     



    Re: Bug

    Quote Originally Posted by Zise View Post
    Which thread did this happen on?
    AdminCP >> Settings >> Options >> Friendly URLs

    URL Type = Standard

    Enforce Canonical URL = Off

    --------------------------------------------------------------------------------------------------------------------
    BTW folks, it helps when you give your browser and version.
     
         
    Last edited by gamahiro; 10-30-2013 at 05:34 AM.

  6. #6
    Banned
    Status
    Ƴɑsmıne is offline
    Gender
    Join Date
    May 2013
    Location
    404 Not Found.
    Posts
    2,194
    Post Thanks / Like
    As I stand here left with
    nothing. I’m broke but I’m
    not broken.
     



    Re: Bug

    ^ Gamahiro solos once again. xD

    OT: happens a lot in the ND as well. 0-0
     
         

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •