Page 3 of 3 « First 123
Results 51 to 55 of 55
  1. #51
    Myobokuzan Sanzen's Avatar
    Status
    Sanzen is offline
    Join Date
    Aug 2011
    Posts
    2,760
    Post Thanks / Like
    Trust | Respect | Integrity
     

    Re: linux help for you

    Quote Originally Posted by gamahiro View Post
    There's nothing to fix. If you want to go outside the stable tree then it's on you.
    Alright I guess I will have to learn to compile stuff from a source code then. Fun stuff I have heard. x_x
     
         

  2. #52
    turtles gamahiro's Avatar
    Status
    gamahiro is offline
    Gender
    Join Date
    Jul 2010
    Location
    RI
    Posts
    32,576
    Post Thanks / Like
    me and saraisthebeast
     



    Re: linux help for you

    Quote Originally Posted by Sanzen View Post
    Alright I guess I will have to learn to compile stuff from a source code then. Fun stuff I have heard. x_x
    Yeah it's incredibly difficult.
    tar -zxvf pablosgaypronviewer_4.1.8.tar.gz
    cd pablosgaypronviewer_4.1.8
    cat README | less
    ./configure
    make
    su
    make install
     
         

  3. #53
    Myobokuzan Sanzen's Avatar
    Status
    Sanzen is offline
    Join Date
    Aug 2011
    Posts
    2,760
    Post Thanks / Like
    Trust | Respect | Integrity
     

    Re: linux help for you

    Quote Originally Posted by gamahiro View Post
    Yeah it's incredibly difficult.
    tar -zxvf pablosgaypronviewer_4.1.8.tar.gz
    cd pablosgaypronviewer_4.1.8
    cat README | less
    ./configure
    make
    su
    make install
    I guess I'll try it it out tonight.
    That's some file name you got there.

    Edit: Maybe not...just looked at everything that I have to do and FUUUUUCK


    All I am trying to eventually do is install an extension. I can't direct install from extension.gnome.org because I don't have the latest update apparently.
    I went to the extensions home page and followed the instructions but I get to a point where it tells me to type `make' install-zip, that brings me to a line like ">" for quite some time, stays on that line and does nothing.


    Edit again: screw it. I'll just go back to squeeze and upgrade.
     
         
    Last edited by Sanzen; 01-21-2013 at 04:56 PM.

  4. #54
    Braaaaiiiins Zombie's Avatar
    Status
    Zombie is offline
    Join Date
    Oct 2010
    Posts
    2,546
    Post Thanks / Like
    Calm like a bomb.
     



    Re: linux help for you

    Quote Originally Posted by Sanzen View Post
    I guess I'll try it it out tonight.
    That's some file name you got there.

    Edit: Maybe not...just looked at everything that I have to do and FUUUUUCK


    Edit: apparently listen to ahmed was a ƒucking horrible idea.

    He told me to type add-apt-repository ppa:webupd8team/gnome3 in terminal.
    Now debian won't update correctly.
    Err http://ppa.launchpad.net wheezy/main Sources
    404 Not Found
    Err http://ppa.launchpad.net wheezy/main amd64 Packages
    404 Not Found
    Err http://ppa.launchpad.net wheezy/main i386 Packages
    404 Not Found
    Ign http://ppa.launchpad.net wheezy/main Translation-en_US
    Ign http://ppa.launchpad.net wheezy/main Translation-en
    W: Failed to fetch http://ppa.launchpad.net/webupd8team...source/Sources 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/webupd8team...amd64/Packages 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/webupd8team...-i386/Packages 404 Not Found

    E: Some index files failed to download. They have been ignored, or old ones used instead.

    That line isnt in my sources list and I can't remove it with remove-apt-repository ppa:webupd8team/gnome3 because remove-apt-repository isn't a command.

    What can I do to fix this?

    All I am trying to eventually do is install an extension. I can't direct install from extension.gnome.org because I don't have the latest update apparently.
    I went to the extensions home page and followed the instructions but I get to a point where it tells me to type `make' install-zip, that brings me to a line like ">" for quite some time, stays on that line and does nothing.
    Try
    Code:
    add-apt repository --remove ppa:whatever
    If not check the folder: /etc/apt/sources.list.d
     
         

  5. #55
    Myobokuzan Sanzen's Avatar
    Status
    Sanzen is offline
    Join Date
    Aug 2011
    Posts
    2,760
    Post Thanks / Like
    Trust | Respect | Integrity
     

    Re: linux help for you

    Quote Originally Posted by Zombie View Post
    Try
    Code:
    add-apt repository --remove ppa:whatever
    If not check the folder: /etc/apt/sources.list.d
    Yep that worked.

    Figured out how to get "make" to work but now I am getting a missing separator error.
    A quick google search told me that I need to do a global search and replace some stuff.

    Edit: I need a bouncer for when I go back to uni in a few days. My Uni won't open port 6667 for some dumbass reason. So I want to set up a server...will this work if I don't have a domain setup yet? --> http://www.howtoforge.com/ubuntu_debian_lamp_server

    I also am looking into getting some server space. Do you guys know of a good place to get them from? I have heard 1and1 might be good but they compare themselves to go daddy so I'm not sure how good they actually are.
     
         
    Last edited by Sanzen; 01-22-2013 at 03:39 AM.

Page 3 of 3 « First 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •