Page 2 of 2 « First 12
Results 26 to 27 of 27
  1. #26
    -Yard-'s Avatar
    Status
    -Yard- is online now
    Gender
    Join Date
    Jan 2011
    Location
    Narutobase
    Posts
    24,559
    Post Thanks / Like
    This user has no status.
     



    Re: Youtube won't work for me O_O?

    Quote Originally Posted by HightimesHoward View Post


    what he said....
    I showed you that video :rofl:

    and now it has been used against me
     
         

  2. #27
    turtles gamahiro's Avatar
    Status
    gamahiro is offline
    Gender
    Join Date
    Jul 2010
    Location
    RI
    Posts
    32,575
    Post Thanks / Like
    me and saraisthebeast
     



    Re: Youtube won't work for me O_O?

    Quote Originally Posted by HightimesHoward View Post
    Ok youtube won't work.... but if I paste a video onto Narutobase I can watch it.....

    On youtube when I click onto a video it shows just a black screen and nothing more there is no play button or any buttons for that matter...... I tried clearing my cache and my history nothing changed I don't know what it is any one know?
    It's a problem with the newest version of Flash. You can try 2 fixes:
    1) Go to http://www.youtube.com/swf_test.html
    Right-click on the video. Choose 'Settings.' Disable Hardware Acceleration. Restart your browser.
    2)Open your Flash Settings Manager (http://www.macromedia.com/support/do...s_manager.html). Open Website Storage Settings panel. 'Delete all sites.' Restart your browser.
     
         

Page 2 of 2 « First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •